تنظیمات L2TP-IPSec میکروتیک برای کاربران موبایل

توی این مقاله قصد دارم نحوه پیکربندی میکروتیک برای استفاده از L2TP به همراه IPSec برای کاربران تلفن همراه را آموزش دهم.در این مقاله مراحل را با استفاده از کامند و همینطور با استفاده از GUI آموزش خرید vpn خواهم داد.

قبل از هرچیز مطمئن شوید که فایروال میکروتیک به گونه ای تنظیم شده که میتواند ترافیک را از پورت WAN قبول کند.

موقع نوشتن این مطلب من از Mikrotik OS 6.35.4 استفاده کردم.

اضافه کردن IP Pool جدید

شما میتوانید از IP Pool های موجود استفاده کنید، اما فرض من بر این هست که نیاز هست  Pool جدیدی تعریف بشه.

CLI

/ip pool add name=”L2TP-Pool” ranges=10.1.1.1-10.1.1.100

GUI

nrmuwztmq2r9 - تنظیمات L2TP-IPSec میکروتیک برای کاربران موبایل
New IP Pool

تنظیمات L2TP

قبل از انجام تنظیمات L2TP Server باید پروفایل جدیدی برای L2TP تعریف کنیم

CLI

/ppp profile add name=l2tp-profile local-address=L2TP-Pool remote-address=L2TP-Pool use-encryption=required change-tcp-mss=yes dns-server=8.8.8.8

GUI

atqpus70gvr5 - تنظیمات L2TP-IPSec میکروتیک برای کاربران موبایل
PPP Profile

اضافه کردن L2TP Server

CLI

/interface l2tp-server server set authentication=mschap2 default-profile=LT2P-Profile enabled=yes ipsec-secret=MYKEY max-mru=1460 max-mtu=1460 use-ipsec=yes

vrcedwfzcs78 - تنظیمات L2TP-IPSec میکروتیک برای کاربران موبایل
L2TP Server

اضافه کردن PPP Secrets

در واقع همان نام کاربری و رمز عبور کاربران VPN هست

CLI

/ppp secret add name=MYUSER password=MYPASSWORD service=l2tp profile=LT2P-Profile

GUI

mf9p6anzdhmk - تنظیمات L2TP-IPSec میکروتیک برای کاربران موبایل
PPP Secrets

تنظیمات IPSec

در IPSec شما میتونید از تنظیمات پیش فرض (مثل Proposals ) استفاده کنید اما پیشنهاد میکنم تنظیمات جدید خودتون رو اعمال کنید.

۱ – IPSec Proposals

CLI

/ip ipsec proposal add name=L2TP-Proposal auth-algorithms=sha1 enc-algorithms=3des,aes-256-cbc pfs-group=none

GUI

nsag6rwmijvx - تنظیمات L2TP-IPSec میکروتیک برای کاربران موبایل
IPsec Proposals

۲-IPSec Peers

CLI

/ip ipsec peer add address=0.0.0.0/0 port=500 auth-method=pre-shared-key secret=”MYKEY” generate-policy=port-override exchange-mode=main-l2tp send-initial-contact=yes nat-traversal=yes hash-algorithm=sha1 enc-algorithm=3des,aes-256 dh-group=modp1024

GUI

o3gkylfnqju7 - تنظیمات L2TP-IPSec میکروتیک برای کاربران موبایل
IPsec Peers

۳ – IPSec Policies

CLI

/ip ipsec policy add src-address=::/0 dst-address=::/0 protocol=all template=yes group=default action=encrypt level=require ipsec-protocols=esp tunnel=no sa-src-address=0.0.0.0 sa-dst-address=0.0.0.0 proposal=L2TP-Proposal

GUI

s83xi4rkacja - تنظیمات L2TP-IPSec میکروتیک برای کاربران موبایل
eb1qgawcodwm - تنظیمات L2TP-IPSec میکروتیک برای کاربران موبایل

در پست های بعدی نحوه تنظیمات در سیستم عامل های مختلف را آموزش خواهم داد

منبع : خرید vpn در iransafe.net

پست مرتبط
Untitled 1 - اینتل شرکت سازنده‌ی کارت‌ های شبکه Killer را خریداری کرد
اینتل شرکت سازنده‌ی کارت‌ های شبکه Killer را خریداری کرد

اینتل شرکت ریوت نتورکس، سازنده‌ی کارت‌های شبکه با برند کیلر را در راستای دستیابی به استانداردهای جدید وای فای ۶ و پروژه‌ی آتنا، در اختیار گرفت. اینتل در تازه‌ترین اقدام خود، شرکت ریوت نتورکس را تصاحب کرده است. خرید جدید غول فناوری، سازنده‌ی کارت‌های شبکه کیلر است که در بسیاری از لپتاپ‌های مخصوص بازی از برند‌های مختلف […]

ادامه مطلب
vpn - دانلود بی خطر در خارج از کشور با استفاده از خرید VPN
دانلود بی خطر در خارج از کشور با استفاده از خرید VPN

در مطلب نتایج بنچمارک وان پلاس ۸ پرو از رم ۱۲ گیگابایتی آن خبر می‌دهد اکنون مطلب جدید را با شما در میان میگذاریم اشاره کردیم اکنون مطلب جدید را با شما در میان میگذاریم ایرانسیف : خرید VPN تنها برای کاربرانی که در داخل ایران زندگی می کنند مفید نیست. اگر شما هم خارج از ایران زندگی […]

ادامه مطلب
اینتل ساخت کامپیوتر شخصی کوچک گیمینگ را تأیید کرد

در مطلب احتمال بی‌نیاز شدن تراکنش‌های زیر ۱۰۰ هزار تومان از رمز دوم یکبار مصرف پویا اکنون مطلب جدید را با شما در میان میگذاریم اشاره کردیم اکنون مطلب جدید را با شما در میان میگذاریم اینتل در نمایشگاه CES 2020 در لاس‌وگاس، وجود کامپیوترهای کوچک گیمینگ خود معروف به NUC را تأیید کرد. این کامپیوترها به کاربران […]

ادامه مطلب